AWOS on UNICOM

Jay Lawrence

  • Members
  • 6
    • View Profile
AWOS on UNICOM
« on: July 10, 2020, 07:05:48 AM »
Hello:

After a recent nav update, it seems some smaller airfields have added an AWOS system, but using 122.8, which of course is VATSIM Unicom. So, when I fly in certain areas, I get the automated weather for nearby fields. This prevents me from using unicom at all.

I can shut off the voice, but the sim still scrolls the AWOS Message across the screen. There is no option to disable the crawl. What's more, the sim overrides the audio from vPilot when these AWOS messages are coming in, so I can't hear anything else.

Two examples are KEPM and KMVM, which of course makes flying the Bay of Fundy a challenge.

I am hoping the solution is not edit each offending airport with an airport editor. I tried that (ADE) with negative results.

Using FSX. (Don't judge, waiting for FS2020 :)

Anyone run into this and if so is there a solution?

Yanick Coulombe

  • CZUL Staff
  • 53
    • View Profile
    • FIR de Montréal
Re: AWOS on UNICOM
« Reply #1 on: July 26, 2020, 10:31:57 PM »
When you fly on VATSIM, you should disable 3 things:
 - AI Traffic;
 - Collision detection;
 - ATC;

You should mute/disable ATC from the game option so it doesnt interfeer with VATSIM.
I am on Prepar3d but, but think its the same settings for you.

This is 2 screenshots of the 2 settings I THINK will fix your problem.



Yanick Coulombe (965064)
Chief - FIR de Montréal
y.coulombe@vatcan.ca
fly.czulfir.com

Jay Lawrence

  • Members
  • 6
    • View Profile
Re: AWOS on UNICOM
« Reply #2 on: July 27, 2020, 08:01:11 AM »
Thank you Yanick - I did a deep dive into this last night.

I am still using FSX:SE so some of the options were different, but I finally found the box that disabled the AWOS text scroll. It was an unexpected option called "Show Message History in ATC Window".

Trouble was, FSX still thought it was receiving a signal even though the voice and text were disabled, so it was cutting the volume of my pilot client making it hard to hear Vatsim transmissions.

After a lot of fiddling and searching, I found that it was a setting in Windows 10 itself. When receiving certain types of communications, windows 10 helpfully(?) lowers the volume of all other sounds so you can "take your call". FSX was reporting to windows that a call was incoming when the AWOS showed up, even when text and voice were disabled. Turning off that option in Windows was the last thing needed to solve this one.

The good news is that incoming text messages from xPilot still show up on the sim screen.

Thanks!